SilabGarza - RS Private Server  
Home Forum Play Register Store Market Highscores Mark Forums Read
Go Back   SilabGarza - RS Private Server > SilabGarza > Help > Archive
Reload this Page Heeeeeelp !!!!!


Heeeeeelp !!!!!
Old
  (#1 (permalink))
Alexrawks56 is Offline
Member
image
 
Alexrawks56's Avatar
 
Posts: 37
Cookies Given: 4
Cookies Received: 2
Time Online: 1 d 7 h 5 m
   
Exclamation Heeeeeelp !!!!! - 12-31-2013, 01:48 PM

Ok so im doing the cursed temple quest and im at the puzzle part but what ever portal i click it fucking takes me to a no clipped shit. So it just no clips me everytime i click a portal this is getting annoying.Fix it please ... and staff get on ASAP ! Thank you very much.
  
Old
  (#2 (permalink))
Salil V3 is Offline
image
 
Salil V3's Avatar
 
Posts: 112
Cookies Given: 0
Cookies Received: 57
Time Online: 1 d 15 h 55 m
   
Default 12-31-2013, 01:56 PM

Try doing it using this guide and see if that doesn't help. You might be taking the wrong portals.
[OFFICIAL]Cursed Temple
  
Old
  (#3 (permalink))
GoogleSlayer is Offline
Senior Member
image
 
GoogleSlayer's Avatar
 
Posts: 7,368
Cookies Given: 1,174
Cookies Received: 1,131
Time Online: 167 d 23 h 14 m
   
Default 12-31-2013, 01:57 PM

He's right, something IS wrong.

Screenshot by Lightshot

All portals make him no clip. @Gir




My Steam Profile (from SteamDB)


~Gifts ~
Spoiler
  
Old
  (#4 (permalink))
Alexrawks56 is Offline
Member
image
 
Alexrawks56's Avatar
 
Posts: 37
Cookies Given: 4
Cookies Received: 2
Time Online: 1 d 7 h 5 m
   
Exclamation 12-31-2013, 01:57 PM

Quote:
Originally Posted by Salil V3 View Post
Try doing it using this guide and see if that doesn't help. You might be taking the wrong portals.
[OFFICIAL]Cursed Temple
I've been using that and i'm using the right portals it is just the game atm that is fucked up ... -.-
  
Old
  (#5 (permalink))
Ahri is Offline
Evil wakes in vengeance
image
 
Ahri's Avatar
 
Posts: 2,325
Cookies Given: 849
Cookies Received: 567
Time Online: 149 d 7 h 25 m
Clan: FBI
   
Default 12-31-2013, 02:08 PM

Handled this problem.

If your on the webclient and it's glitchy make sure you're using this one SilabGarza Webclient






Spoiler



Last edited by Ahri; 12-31-2013 at 02:10 PM.
  
adsense code2.3
Closed Thread

Bookmarks

Heeeeeelp !!!!!

Archive




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
adsense2.6
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:58 PM.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.