SilabGarza - RS Private Server  
Home Forum Play Register Store Market Highscores Mark Forums Read
Go Back   SilabGarza - RS Private Server > SilabGarza > Help > Archive
Reload this Page Problem in my webclient :/


Problem in my webclient :/
Old
  (#1 (permalink))
Helderjunior is Offline
Junior Member
image
 
Helderjunior's Avatar
 
Posts: 5
Cookies Given: 0
Cookies Received: 0
Time Online: 1 h 45 m
   
Default Problem in my webclient :/ - 01-18-2014, 08:14 AM

I HAVE WINDOWS 8 INSTALLED BUT WHEN I TRY TO CONNECT, MY JAVA VERSION 7 51 NOT WORK, SAYS SOMETHING IS LOCKED, BUT MY COMPUTER IS NEW, IT DOES NOT HAVE ANY PROBLEM, WHY I NEED HELP PLEASE, I LOVE SILABGARZA, I have ACCOUNT OF 4 YEARS
  
Old
  (#2 (permalink))
Zainahmed is Offline
<span style="color: cornflowerblue">#F°rumsSwag</span>
image
 
Zainahmed's Avatar
 
Posts: 7,434
Cookies Given: 25
Cookies Received: 365
Time Online: 52 d 12 h 53 m
Clan: Winning is Natural
   
Default 01-18-2014, 08:27 AM

Try uninstalling and reinstalling java. @Helderjunior


  
Old
  (#3 (permalink))
Helderjunior is Offline
Junior Member
image
 
Helderjunior's Avatar
 
Posts: 5
Cookies Given: 0
Cookies Received: 0
Time Online: 1 h 45 m
   
Default 01-18-2014, 08:32 AM

but friend, the problem is not this, in fact I already did it several times, but it appears that this locked, but do not have anything blocked on my computer.
  
Old
  (#4 (permalink))
Powned You50 is Offline
Senior Member
image
 
Powned You50's Avatar
 
Posts: 1,261
Cookies Given: 608
Cookies Received: 93
Time Online: 11 d 20 h 52 m
   
Default 01-18-2014, 09:31 AM

u need to set your java security on medium
(on the java control panel)
@Helderjunior


  
Old
  (#5 (permalink))
Reversee is Offline
InGame Mod

image
 
Reversee's Avatar
 
Posts: 447
Cookies Given: 91
Cookies Received: 59
Time Online: 46 d 14 h 32 m
   
Default 01-18-2014, 10:10 AM

In your control panel or your start menu search "Java", if you open it, you should see a new window "Java Control Panel", a tab should say "Security", in there lower the "Security Level" to "Medium". After doing that you'll be able to load the client once again.

Happened to me on a different server, did that ^ and it worked again.


ლ(ಠ益ಠლ)ᴌ༼ຈل͜ຈ༽
  
Old
  (#6 (permalink))
Redd Aceface is Offline
Member
image
 
Redd Aceface's Avatar
 
Posts: 43
Cookies Given: 16
Cookies Received: 2
Time Online: 16 h 39 m
   
Default 01-18-2014, 12:33 PM

omg thanks had the same thing happening to me for the longest time until now and have just fixxed it too @.@


Learn To PVM... Then You can Talk to meh...
  
adsense code2.3
Closed Thread

Bookmarks

Problem in my webclient :/

Archive




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
adsense2.6
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:39 AM.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.