SilabGarza - RS Private Server  
Home Forum Play Register Store Market Highscores Mark Forums Read
Go Back   SilabGarza - RS Private Server > SilabGarza > Help > Archive
Reload this Page Problems with client


Problems with client
Old
  (#1 (permalink))
dr0wn is Offline
#F°rumsSwag
image
 
dr0wn's Avatar
 
Posts: 496
Cookies Given: 28
Cookies Received: 17
Time Online: 10 d 13 h 13 m
Clan: Team Spear
   
Default Problems with client - 04-21-2014, 08:13 AM

So I just downloaded the client (8.1v) and extracted the stuff. The problem is that I can't run the game, i've tryed both "play now" and the SilabGarza jar file. My Java is updated to the newest one.
Please help



  
Old
  (#2 (permalink))
Bum Me Plz is Offline
Senior Member
image
 
Bum Me Plz's Avatar
 
Posts: 3,166
Cookies Given: 7
Cookies Received: 270
Time Online: 43 d 19 h 9 m
   
Default 04-21-2014, 08:19 AM

Theres a v9 client...?











  
Old
  (#3 (permalink))
dr0wn is Offline
#F°rumsSwag
image
 
dr0wn's Avatar
 
Posts: 496
Cookies Given: 28
Cookies Received: 17
Time Online: 10 d 13 h 13 m
Clan: Team Spear
   
Default 04-21-2014, 08:21 AM

Quote:
Originally Posted by Bum Me Plz View Post
Theres a v9 client...?
Wut? So the newest one is v9? Sorry i just came back so I don't know much.



  
Old
  (#4 (permalink))
SlimBailey is Offline
Senior Member
image
 
SlimBailey's Avatar
 
Posts: 4,663
Cookies Given: 395
Cookies Received: 339
Time Online: 128 d 22 h 43 m
   
Default 04-21-2014, 08:24 AM

In hindsight the links on Play should probably be updated with the new client being released.

If you haven't got the new client already, here's the link for it: SilabGarza v9
  
Old
  (#5 (permalink))
dr0wn is Offline
#F°rumsSwag
image
 
dr0wn's Avatar
 
Posts: 496
Cookies Given: 28
Cookies Received: 17
Time Online: 10 d 13 h 13 m
Clan: Team Spear
   
Default 04-21-2014, 08:59 AM

Thank you Slim

---------- Post added at 08:59 AM ---------- Previous post was at 08:31 AM ----------

Downloaded the newest version, tryed all the options, still doesn't start. Says corrupted cache, then tryes to repair itself, but doesn't work.



  
The Following User Says Thank You to dr0wn For This Useful Post:
Rs Himself (04-21-2014)
Old
  (#6 (permalink))
Kayu10 is Offline
Loveless
image
 
Kayu10's Avatar
 
Posts: 5,196
Cookies Given: 3,080
Cookies Received: 527
Time Online: 45 d 10 h 7 m
   
Default 04-21-2014, 09:07 AM

My computer -> Program files -> SilGar (Delete this entire folder)

Then re-run the game as normal and wait for the new cache to download.


  
Old
  (#7 (permalink))
GoogleSlayer is Offline
Senior Member
image
 
GoogleSlayer's Avatar
 
Posts: 7,367
Cookies Given: 1,174
Cookies Received: 1,131
Time Online: 167 d 23 h 12 m
   
Default 04-21-2014, 09:19 AM

Quote:
Originally Posted by Kayu10 View Post
My computer -> Program files -> SilGar (Delete this entire folder)

Then re-run the game as normal and wait for the new cache to download.
The downloaded client has the cache pre-downloaded. You have to unzip it, and then run it. @dr0wn




My Steam Profile (from SteamDB)


~Gifts ~
Spoiler
  
Old
  (#8 (permalink))
dr0wn is Offline
#F°rumsSwag
image
 
dr0wn's Avatar
 
Posts: 496
Cookies Given: 28
Cookies Received: 17
Time Online: 10 d 13 h 13 m
Clan: Team Spear
   
Default 04-21-2014, 09:20 AM

Deleted my old (v7) client and now running v9. Thanks for the hlep everyone!
Update: I am stuck at 64% gonna try to delete eveything again and retry




Last edited by dr0wn; 04-21-2014 at 09:34 AM.
  
The Following User Says Thank You to dr0wn For This Useful Post:
Kayu10 (04-21-2014)
Old
  (#9 (permalink))
L2 SWITCH is Offline
Senior Member
image
 
L2 SWITCH's Avatar
 
Posts: 2,283
Cookies Given: 268
Cookies Received: 710
Time Online: 25 d 1 h 10 m
Clan: napkin boiz
   
Default 04-21-2014, 10:17 AM

Quote:
Originally Posted by dr0wn View Post
Deleted my old (v7) client and now running v9. Thanks for the hlep everyone!
Update: I am stuck at 64% gonna try to delete eveything again and retry
try the other loaders should work


  
Old
  (#10 (permalink))
dr0wn is Offline
#F°rumsSwag
image
 
dr0wn's Avatar
 
Posts: 496
Cookies Given: 28
Cookies Received: 17
Time Online: 10 d 13 h 13 m
Clan: Team Spear
   
Default 04-21-2014, 10:33 AM

Why the hell is it stuck at 64% and not moving...



  
adsense code2.3
Closed Thread

Bookmarks

Problems with client

Archive




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
adsense2.6
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:38 AM.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.