SilabGarza - RS Private Server  
Home Forum Play Register Store Market Highscores Mark Forums Read
Go Back   SilabGarza - RS Private Server > SilabGarza > Help > Archive
Reload this Page Halp, pls


Halp, pls
Old
  (#1 (permalink))
Opacity is Offline
Senior Member
image
image
 
Opacity's Avatar
 
Posts: 1,252
Cookies Given: 278
Cookies Received: 275
Time Online: 22 d 13 h 27 m
   
Default Halp, pls - 06-17-2014, 03:10 PM

Keeps redownloading cache, then spams this.

Screenshot by Lightshot


When I DID extract it with winrar... ?




For everyone that uses the Dodge meme:

Such dead meme
Much regurgitation
So fad culture.

  
Old
  (#2 (permalink))
GoogleSlayer is Offline
Senior Member
image
 
GoogleSlayer's Avatar
 
Posts: 7,367
Cookies Given: 1,174
Cookies Received: 1,131
Time Online: 167 d 23 h 12 m
   
Default 06-17-2014, 03:30 PM

Oh boy, I've seen this before over TeamViewer with someone. Wasn't able to solve it. Reinstall Windows is your best guess, but I doubt that's worth doing it over SilabGarza.

Edit; now that I remember, it was with Aziz. And he did re-install Windows and correct me if I'm wrong but I think that fixed it. @Marat




My Steam Profile (from SteamDB)


~Gifts ~
Spoiler

Last edited by GoogleSlayer; 06-17-2014 at 03:32 PM.
  
Old
  (#3 (permalink))
Kayu10 is Offline
Loveless
image
 
Kayu10's Avatar
 
Posts: 5,196
Cookies Given: 3,080
Cookies Received: 527
Time Online: 45 d 10 h 7 m
   
Default 06-17-2014, 03:48 PM

Try extracting your client using winRAR.

No, Azizizizi had this problem ask him what he did. Pretty sure it was a windows issue and nothing to do with the client or Java...


  
Old
  (#4 (permalink))
IiRaMPaGe is Offline
Senior Member
image
 
IiRaMPaGe's Avatar
 
Posts: 2,940
Cookies Given: 40
Cookies Received: 13
Time Online: 65 d 8 h 10 m
Clan: Nou.
   
Default 06-17-2014, 03:58 PM

I have the exact same problem, lol. In fact, my thread is below yours in the sub-forum AND I'm running Mac OS X; the operating system is irrelevant.
  
Old
  (#5 (permalink))
Kayu10 is Offline
Loveless
image
 
Kayu10's Avatar
 
Posts: 5,196
Cookies Given: 3,080
Cookies Received: 527
Time Online: 45 d 10 h 7 m
   
Default 06-17-2014, 04:12 PM

Quote:
Originally Posted by IiRaMPaGe View Post
I have the exact same problem, lol. In fact, my thread is below yours in the sub-forum AND I'm running Mac OS X; the operating system is irrelevant.
The OS may be irrelevant but the process of something being corrupted outside of the SG folder isn't.
The only way we found of fixing it was resetting his OS which was windows in his instance.
It mightn't even be a corruption, just something wrong with something else entirely but the point still stands...


  
Old
  (#6 (permalink))
Grimnex is Offline
<span style="color: firebrick">God Hates Us All.</span>
image
 
Grimnex's Avatar
 
Posts: 477
Cookies Given: 100
Cookies Received: 6
Time Online: 9 d 19 h 43 m
Clan: None
   
Default 06-17-2014, 07:27 PM

Run as admin? I had the same problem when i redownloaded the client with Windows 8. Running it as admin fixed it for me.
  
Old
  (#7 (permalink))
iPod is Offline
~That's it?~
image
 
iPod's Avatar
 
Posts: 1,678
Cookies Given: 631
Cookies Received: 171
Time Online: 37 d 6 m
Clan: W.I.N
   
Default 06-17-2014, 07:34 PM

Quote:
Originally Posted by IiRaMPaGe View Post
I have the exact same problem, lol. In fact, my thread is below yours in the sub-forum AND I'm running Mac OS X; the operating system is irrelevant.
This sometimes happens to me Miriam!

Alright here's what to do.

1. DELETE EVERYTHING TO DO WITH SG ON YOUR COMPUTER.

2. For us on Mac make sure you're using WinZip as this is the 'official' one that seems to work all the time.

WinZip for Windows, Mac and Mobile - Zip Files, Unzip Files

3. Download SG https://www.mediafire.com/?iifo2e50bkvw2bk

4. Restart your Mac

5. When you're back on open the file using winzip and put it on your desktop.

6. Open SilabGarza.jar

7. Play SG :}

@IiRaMPaGe


If you give a fuck what people think, you're not going to get anywhere



  
Old
  (#8 (permalink))
Marat is Offline
image
 
Marat's Avatar
 
Posts: 1,802
Cookies Given: 1
Cookies Received: 321
Time Online: 46 d 20 h 4 m
   
Default 06-17-2014, 11:42 PM

Yeah after trying everything possible I just re-installed windows, that was the final solution.
  
adsense code2.3
Closed Thread

Bookmarks

Halp, pls

Archive




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
adsense2.6
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:34 AM.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.