SilabGarza - RS Private Server  
Home Forum Play Register Store Market Highscores Mark Forums Read
Go Back   SilabGarza - RS Private Server > SilGar Media > Computers > Help
Reload this Page Uh-Oh.


Uh-Oh.
Old
  (#1 (permalink))
Trent is Offline
To Nirvana
image
image
 
Trent's Avatar
 
Posts: 7,845
Cookies Given: 799
Cookies Received: 613
Time Online: 83 d 29 m
Clan: W.I.N. & Imperium
   
Default Uh-Oh. - 04-11-2013, 03:32 PM

Well, I'm not sure what's going on. My computer must finally be done for good. I've turned it off and back on again, and it continues to do the same thing over and over again. I was lucky enough to figure out a way to get a browser open, but other than that, I can't use my computer. I used task manager > New Task in order to get Opera open. Sadly, I didn't have Chrome on my desktop, and I was a little worried, so I just got on Opera.

The problem is, when I logged into my computer, it was coming up fine. Then that's when I noticed it was taking an extremely long time to actually load. I turned it off and then turned it back on again in hopes it would fix the issue. Well, of course it didn't, otherwise I wouldn't be asking for help.

Let me see if I can get Lightshot up to take a screenshot.. Nope, couldn't find it.

Well, it's just my background (which is a plain blue background ._.), and I have no idea why it's doing this. The computer is pretty old, probably from somewhere around 2005. It runs Windows XP, but I had it set to windows classic for better performance.

I honestly don't know what do to, so I was wondering if you guys had any idea what I could do. It's really aggravating.
  
Old
  (#2 (permalink))
Blue Orange is Offline
Senior Member
image
 
Blue Orange's Avatar
 
Posts: 3,275
Cookies Given: 55
Cookies Received: 685
Time Online: 65 d 5 h 29 m
   
Default 04-11-2013, 03:33 PM

dunno about xp but reboot in safe mode and do a system restore? if that's possible


I LUV SG WITH ALL MY HEART
[Rafee] [Ameer] [Gabe] [Riz] [Wyatt] [Brittany] [Dean] [Salil] [Ashton] [Zain] [Russ] [AJ] [Josh] [Marcaw] [Moh]


  
Old
  (#3 (permalink))
N0vlafye is Offline
Senior Member
image
 
N0vlafye's Avatar
 
Posts: 2,442
Cookies Given: 235
Cookies Received: 451
Time Online: 108 d 1 h 31 m
Clan: Imperium, WIN
   
Default 04-11-2013, 03:37 PM

Try safe mode. If that doesn't work...

If you can get access to another computer, try downloading ubuntu and then burning it onto a cd or usb. Boot from the usb or cd into Linux and then see if there's some weird stuff in your comp or something.
  
Old
  (#4 (permalink))
Gf Agen is Offline
<span style="color: black">▂▃▅▆&#</span>
image
 
Gf Agen's Avatar
 
Posts: 1,015
Cookies Given: 15
Cookies Received: 34
Time Online: 15 d 10 h 54 m
   
Default 04-11-2013, 03:38 PM

try restoring your system back to a a previous date I've had the same sort of problem before and it worked for me.


Thanks L2 SWITCH!

  
Old
  (#5 (permalink))
Hybrid Much is Offline
<span style="color: black">wut</span>
image
 
Hybrid Much's Avatar
 
Posts: 368
Cookies Given: 191
Cookies Received: 25
Time Online: 15 d 6 h 8 m
   
Default 04-11-2013, 03:39 PM

could be that your hard drive is going out? if so you probably lost most of the stuff on ur computer
  
Old
  (#6 (permalink))
Trent is Offline
To Nirvana
image
image
 
Trent's Avatar
 
Posts: 7,845
Cookies Given: 799
Cookies Received: 613
Time Online: 83 d 29 m
Clan: W.I.N. & Imperium
   
Default 04-11-2013, 03:41 PM

Quote:
Originally Posted by Blue Orange View Post
dunno about xp but reboot in safe mode and do a system restore? if that's possible
Quote:
Originally Posted by N0vlafye View Post
Try safe mode. If that doesn't work...

If you can get access to another computer, try downloading ubuntu and then burning it onto a cd or usb. Boot from the usb or cd into Linux and then see if there's some weird stuff in your comp or something.


That's what it looks like. I remembered I could use paint with prtscrn.

As for safe mode, I'm going to try it. I really hope it works. It was working fine this morning, and when I came home, it did this.
  
Old
  (#7 (permalink))
Revenge2nite is Offline
<span style="color: hotpink">Boyjam2</span>
image
 
Revenge2nite's Avatar
 
Posts: 1,059
Cookies Given: 154
Cookies Received: 25
Time Online: 9 d 18 h N/A
Clan: Imperium - PvM
   
Default 04-11-2013, 03:49 PM

Have you recently downloaded anything? Installed anything? Visited a new suspicious website? Plugged in a USB key that's never been in your computer before?

If you answered yes to any of these questions. Then your computer may have been fucked.

/Try running a scan with an antivirus or Malware bytes anti-malware.

Go into your control panel and uninstall all unnecessary or suspicious programs/softwares.
Good luck.

EDIT1: Wait I looked at your screenshot above my post and I noticed that there is no damned task bar... very easy fix It happens on my dust collecting computer... all you have to do is in task manager log off, don't shut down, log off... then log back in... Your task bar should be there now and should be fixed.

/Worked for me on my dust collecting computer



Cycles Always Repeat.

~Joshy~BOB~The Kai~Brad~Jεssε~

  
Old
  (#8 (permalink))
His Pure is Offline
<span style="color: deepskyblue">You're boring.</span>
image
 
His Pure's Avatar
 
Posts: 2,358
Cookies Given: 5
Cookies Received: 49
Time Online: 25 d 21 h 23 m
   
Default 04-11-2013, 03:51 PM

From that screenshot, it looks like your computer is pretty old.

May just be time for a new one.
  
Old
  (#9 (permalink))
Trent is Offline
To Nirvana
image
image
 
Trent's Avatar
 
Posts: 7,845
Cookies Given: 799
Cookies Received: 613
Time Online: 83 d 29 m
Clan: W.I.N. & Imperium
   
Default 04-11-2013, 04:38 PM

Not sure, but it just won't stop... I guess I'll just have to deal with it and run task manager 24/7.

I don't want to restore it, because if I do it, and it doesn't work but I still lose all my stuff, I'd be pretty pissed. I may attempt calling Geek Squad tomorrow if the problem is still here. I can't find anything on google about it happening, not even something on the Microsoft site.
  
Old
  (#10 (permalink))
Gf Agen is Offline
<span style="color: black">▂▃▅▆&#</span>
image
 
Gf Agen's Avatar
 
Posts: 1,015
Cookies Given: 15
Cookies Received: 34
Time Online: 15 d 10 h 54 m
   
Default 04-11-2013, 04:40 PM

Quote:
Originally Posted by IRockNikesx2 View Post
Not sure, but it just won't stop... I guess I'll just have to deal with it and run task manager 24/7.

I don't want to restore it, because if I do it, and it doesn't work but I still lose all my stuff, I'd be pretty pissed. I may attempt calling Geek Squad tomorrow if the problem is still here. I can't find anything on google about it happening, not even something on the Microsoft site.
Restore it to a date say 2 weeks ago everything up to that point you will keep anything in the last 2 weeks you lose, just do it buddy its worth a go.


Thanks L2 SWITCH!

  
adsense code2.3
Closed Thread

Bookmarks

Uh-Oh.

Help




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
adsense2.6
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:40 PM.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.