SilabGarza - RS Private Server  
Home Forum Play Register Store Market Highscores Mark Forums Read
Go Back   SilabGarza - RS Private Server > SilGar Media > Computers > Help
Reload this Page Unbearably Slow?


Unbearably Slow?
Old
  (#1 (permalink))
Hanging On is Offline
Senior Member
image
 
Hanging On's Avatar
 
Posts: 3,028
Cookies Given: 4
Cookies Received: 209
Time Online: 33 d 18 h 24 m
   
Default Unbearably Slow? - 06-03-2013, 07:01 PM

After doing something simple like; playing the SilabGarza webclient for 1 hour, my computer will become unbearably slow. It takes 5-6 seconds for a mouse click to work and actually click anywhere.

How I fix it:

Simply turning it off and turning it back on helps. It will stay running smoothly for about an hour or so until it starts going very very slow again.

Does anyone know how to fix this?


Here are the specs of my computer:

Spoiler


A few of my Achievements over the years:

[x] Admin
[x] Mod
[x] Mod
[x] Mod
[x] Mod
[x] Mod
[x] Mod

[x] Forums Mod
[x] Forums Mod
[x] Forums Mod

[x] ChatBox Mod
[x] ChatBox Mod

Last edited by Hanging On; 06-03-2013 at 07:06 PM.
  
Old
  (#2 (permalink))
Hybrid Much is Offline
<span style="color: black">wut</span>
image
 
Hybrid Much's Avatar
 
Posts: 368
Cookies Given: 191
Cookies Received: 25
Time Online: 15 d 6 h 8 m
   
Default 06-03-2013, 07:03 PM

What is your graphics card? Also might be that ur processor is shit


Communism is key

Spoiler

  
Old
  (#3 (permalink))
Hanging On is Offline
Senior Member
image
 
Hanging On's Avatar
 
Posts: 3,028
Cookies Given: 4
Cookies Received: 209
Time Online: 33 d 18 h 24 m
   
Default 06-03-2013, 07:06 PM

Quote:
Originally Posted by Hybrid Much View Post
What is your graphics card? Also might be that ur processor is shit
I have added it to the spoiler.

@Hybrid Much


A few of my Achievements over the years:

[x] Admin
[x] Mod
[x] Mod
[x] Mod
[x] Mod
[x] Mod
[x] Mod

[x] Forums Mod
[x] Forums Mod
[x] Forums Mod

[x] ChatBox Mod
[x] ChatBox Mod
  
Old
  (#4 (permalink))
Optimism is Offline
<span style="color: aqua">To sleep, perchance to dream.</span>
image
 
Optimism's Avatar
 
Posts: 240
Cookies Given: 9
Cookies Received: 20
Time Online: 5 d 49 m
Clan: Winning is Natural
   
Default 06-03-2013, 07:16 PM

Well your specs seem alright. Not top of the line but definitely usable.

Have you tried going to task manager and seeing if any program in particular is consuming all of your CPU or memory? If there's one in particular it might be a good idea to close it. Cutting down on startup programs, cleaning the registry, and virus scanning might help too.


  
Old
  (#5 (permalink))
Hanging On is Offline
Senior Member
image
 
Hanging On's Avatar
 
Posts: 3,028
Cookies Given: 4
Cookies Received: 209
Time Online: 33 d 18 h 24 m
   
Default 06-03-2013, 07:18 PM

Quote:
Originally Posted by Optimism View Post
Well your specs seem alright. Not top of the line but definitely usable.

Have you tried going to task manager and seeing if any program in particular is consuming all of your CPU or memory? If there's one in particular it might be a good idea to close it. Cutting down on startup programs, cleaning the registry, and virus scanning might help too.

I will definitely check the task manager once it happens again!

I have no programs downloaded except:

SilabGarza
Microsoft Office... Word, Excell, Access etc.
Google Chrome / Firefox
And all the standard stuff.


A few of my Achievements over the years:

[x] Admin
[x] Mod
[x] Mod
[x] Mod
[x] Mod
[x] Mod
[x] Mod

[x] Forums Mod
[x] Forums Mod
[x] Forums Mod

[x] ChatBox Mod
[x] ChatBox Mod
  
Old
  (#6 (permalink))
Bart Simpson is Offline
Senior Member
image
 
Bart Simpson's Avatar
 
Posts: 2,050
Cookies Given: 82
Cookies Received: 147
Time Online: 38 d 8 h 48 m
   
Default 06-03-2013, 07:21 PM

Uninstall unused programs, virus scan / rat scan.


#1
  
Old
  (#7 (permalink))
Lmfao A Frog is Offline
Senior Member
image
 
Lmfao A Frog's Avatar
 
Posts: 1,366
Cookies Given: 67
Cookies Received: 232
Time Online: 76 d 21 h 14 m
Clan: Grim Simplicity†
   
Default 06-04-2013, 07:54 AM

Assuming none of the above worked, did you just upgrade to 64 bit from 32 bit? If so an incompatible driver might be the issue. Make sure you visit the computer manufacturers website and download updated drivers. If you cannot find a driver for some bit of hardware, go the the specific manufacturers website.

If that is not the case click start then in the search bar type "%temp%". Then press Ctrl+A and then delete everything.

Dunno if those will work but that's what google said. @Hanging On


  
Old
  (#8 (permalink))
Poke Pk 12 is Offline
Senior Member
image
 
Poke Pk 12's Avatar
 
Posts: 2,042
Cookies Given: 84
Cookies Received: 36
Time Online: 16 d 19 h 15 m
   
Default 06-04-2013, 08:22 AM

I reckon its you're processor getting hot, therefore you're experiencing spikes which slow down your CPUs ability. Next time it happens go to task manager (Crtl+Alt+Dlt) > Performance and look at the CPU usage, anything above 20% with no programs running will be a problem, and if the graph is inconsistent, i.e. going up rapidly and down, without you doing anything, then you have more than likely found your problem, in the case it would be the processor. However, it may not just be because of over heating, but background programs may be running, like spyware. In that case, I would look on task manager > Processes and look for anything using an excessive amount of CPU % that you are unaware of. If that is the problem, end the process and immediately run a virus scan, don't know what to use? try malware-bytes. Its free and pretty good.



"Momento Mori"
  
Old
  (#9 (permalink))
nater360
Guest
 
nater360's Avatar
 
Posts: n/a
Time Online: N/A
   
Default 06-04-2013, 05:11 PM

Get some canned air and spray out your fans a bit, probably wont fix completely but will help.
  
The Following User Says Thank You to For This Useful Post:
drizzit (06-04-2013)
Old
  (#10 (permalink))
Hanging On is Offline
Senior Member
image
 
Hanging On's Avatar
 
Posts: 3,028
Cookies Given: 4
Cookies Received: 209
Time Online: 33 d 18 h 24 m
   
Default 06-07-2013, 01:11 AM

Quote:
Originally Posted by nater360 View Post
Get some canned air and spray out your fans a bit, probably wont fix completely but will help.
That made it last longer without going slow. It must have something to do with heat...

@nater360

@Teh Beast


A few of my Achievements over the years:

[x] Admin
[x] Mod
[x] Mod
[x] Mod
[x] Mod
[x] Mod
[x] Mod

[x] Forums Mod
[x] Forums Mod
[x] Forums Mod

[x] ChatBox Mod
[x] ChatBox Mod
  
adsense code2.3
Closed Thread

Bookmarks

Unbearably Slow?

Help




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
adsense2.6
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:22 PM.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.