SilabGarza - RS Private Server  
Home Forum Play Register Store Market Highscores Mark Forums Read
Go Back   SilabGarza - RS Private Server > SilGar Media > Computers > Help
Reload this Page dLAN 500 duo+ issues.


dLAN 500 duo+ issues.
Old
  (#1 (permalink))
Rs Himself is Offline
Rs Himself
image
 
Rs Himself's Avatar
 
Posts: 1,673
Cookies Given: 319
Cookies Received: 81
Time Online: 10 d 11 h 52 m
Clan: [W.I.N]
   
Default dLAN 500 duo+ issues. - 04-14-2014, 06:18 AM

okay, so I got sick of playing in the kitchen on our WiFi all day.
I decided to buy a devolo dLAN 500 duo+, which is the following: you get 2 adapters, you put 1 adapter next to your router, you put an ethernet cable from your router into the devolo adapter, following step is to put the other adapter where you want your internet (every adapter has 2 LAN ports). I put it upstairs in my room, so I would have internet there.
Now when I started to install the devolo next to my router, I saw my router only has 1 LAN port. there was already a cable in it, the cable leads into the ground so i have no idea what it does, i took that cable out, put it in the devolo adapter, then i take another ethernet cable and put it from my router to the devolo adapter, when i put an ethernet cable from my adapater upstairs & put it in my laptop, my laptop tells me I am connected to my router with a cable, it tells me that I am connected to the internet, though when I try to visit a site it says I have no access to the page.
(weirdly enough the only site i can reach is the IP of the pirate bay Download music, movies, games, software! The Pirate Bay - The galaxy's most resilient BitTorrent site )

I called customer support but they just say the shit I already know. is there anyone that can help me ?

link below is the product I bought
dLANŽ 500 duo+ - Overzicht - devolo AG







high scores pre-eco-reset:
Spoiler

Spoiler

  
Old
  (#2 (permalink))
L2 SWITCH is Offline
Senior Member
image
 
L2 SWITCH's Avatar
 
Posts: 2,283
Cookies Given: 268
Cookies Received: 710
Time Online: 25 d 1 h 10 m
Clan: napkin boiz
   
Default 04-14-2014, 06:36 AM

i have a similar product, i have no clue but my dad being a network engineer tried them and binned them within the space of two weeks. Sure they worked for a while but then they were creating all sorts of problems with our wifi. in my experience you may need to purchase wifi for your room.


  
Old
  (#3 (permalink))
Rs Himself is Offline
Rs Himself
image
 
Rs Himself's Avatar
 
Posts: 1,673
Cookies Given: 319
Cookies Received: 81
Time Online: 10 d 11 h 52 m
Clan: [W.I.N]
   
Default 04-14-2014, 06:46 AM

Quote:
Originally Posted by L2 SWITCH View Post
i have a similar product, i have no clue but my dad being a network engineer tried them and binned them within the space of two weeks. Sure they worked for a while but then they were creating all sorts of problems with our wifi. in my experience you may need to purchase wifi for your room.
fuckin ell. I paid 84 euro for that sheit, and it won't even work







high scores pre-eco-reset:
Spoiler

Spoiler

  
Old
  (#4 (permalink))
klk is Offline
Spermicidal
image
 
klk's Avatar
 
Posts: 3,391
Cookies Given: 105
Cookies Received: 240
Time Online: 46 d 15 h 32 m
   
Default 04-14-2014, 07:10 AM

Get a Router with more than one port?

Here's the back of mine:


Brand: 2WIRE
Model: 3800HGV-B

Works pretty well for me, so I'd recommend it.

If you're not interested in buying a new router, you could possibly try a splitter like this:


That cable that "leads into the ground" is more than likely an important one that needs to be connected directly to your router.





Soundcloud






Click for Stock Trading info:

Last edited by klk; 04-14-2014 at 07:15 AM.
  
Old
  (#5 (permalink))
Rs Himself is Offline
Rs Himself
image
 
Rs Himself's Avatar
 
Posts: 1,673
Cookies Given: 319
Cookies Received: 81
Time Online: 10 d 11 h 52 m
Clan: [W.I.N]
   
Default 04-14-2014, 08:06 AM

Quote:
Originally Posted by klk View Post
Get a Router with more than one port?

Here's the back of mine:


Brand: 2WIRE
Model: 3800HGV-B

Works pretty well for me, so I'd recommend it.

If you're not interested in buying a new router, you could possibly try a splitter like this:


That cable that "leads into the ground" is more than likely an important one that needs to be connected directly to your router.
ok ty, 1: where to get a split-lan thingy ?
2: doesn't the split thingy slow your mbps ?







high scores pre-eco-reset:
Spoiler

Spoiler

  
Old
  (#6 (permalink))
klk is Offline
Spermicidal
image
 
klk's Avatar
 
Posts: 3,391
Cookies Given: 105
Cookies Received: 240
Time Online: 46 d 15 h 32 m
   
Default 04-14-2014, 08:29 AM

Quote:
Originally Posted by Rs Himself View Post


ok ty, 1: where to get a split-lan thingy ?
2: doesn't the split thingy slow your mbps ?
Search on Amazon (assuming they ship to your region).

And no, the splitter itself shouldn't cause much noticeable slowing.

I'm just not sure if it will definitely work or not because of your router only having 1 lan port.

I'd try to contact either your internet company, or the people who make the router.





Soundcloud






Click for Stock Trading info:
  
Old
  (#7 (permalink))
Rs Himself is Offline
Rs Himself
image
 
Rs Himself's Avatar
 
Posts: 1,673
Cookies Given: 319
Cookies Received: 81
Time Online: 10 d 11 h 52 m
Clan: [W.I.N]
   
Default 04-14-2014, 08:35 AM

Quote:
Originally Posted by klk View Post


Search on Amazon (assuming they ship to your region).

And no, the splitter itself shouldn't cause much noticeable slowing.

I'm just not sure if it will definitely work or not because of your router only having 1 lan port.

I'd try to contact either your internet company, or the people who make the router.
will do, thanks alot for the help







high scores pre-eco-reset:
Spoiler

Spoiler

  
Old
  (#8 (permalink))
Mircast is Offline
Australian Koala F.
image
 
Mircast's Avatar
 
Posts: 5,473
Cookies Given: 2
Cookies Received: 685
Time Online: 109 d 23 h 10 m
   
Default 04-14-2014, 08:42 AM

One port? wtf? are you sure it's not a modem?

take a picture
  
Old
  (#9 (permalink))
Rs Himself is Offline
Rs Himself
image
 
Rs Himself's Avatar
 
Posts: 1,673
Cookies Given: 319
Cookies Received: 81
Time Online: 10 d 11 h 52 m
Clan: [W.I.N]
   
Default 04-14-2014, 08:57 AM

Quote:
Originally Posted by Mircast View Post
One port? wtf? are you sure it's not a modem?

take a picture
modem / router, isn't that the same ? xD
edit: i'm fucking retarded, just looked it up, yes i believe it is a modem
edit2: i can take some pictures, but our digital TV thingy is in there too, and my dad's office internet too, it's a fucking mess.







high scores pre-eco-reset:
Spoiler

Spoiler


Last edited by Rs Himself; 04-14-2014 at 09:01 AM.
  
Old
  (#10 (permalink))
Mircast is Offline
Australian Koala F.
image
 
Mircast's Avatar
 
Posts: 5,473
Cookies Given: 2
Cookies Received: 685
Time Online: 109 d 23 h 10 m
   
Default 04-14-2014, 09:04 AM

Quote:
Originally Posted by Rs Himself View Post


modem / router, isn't that the same ? xD
edit: i'm fucking retarded, just looked it up, yes i believe it is a modem
edit2: i can take some pictures, but our digital TV thingy is in there too, and my dad's office internet too, it's a fucking mess.
That's fine, I just wanna see the front/back of the device. Also what cable did you take out, and where?
  
adsense code2.3
Closed Thread

Bookmarks

dLAN 500 duo+ issues.

Help




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
adsense2.6
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:42 PM.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.