SilabGarza - RS Private Server  
Home Forum Play Register Store Market Highscores Mark Forums Read
Go Back   SilabGarza - RS Private Server > SilGar Media > Computers > Help
Reload this Page D:<!


D:<!
Old
  (#1 (permalink))
Seek is Offline
<span style="color: firebrick">Yeah, I'm an "oldfag".</span>
image
 
Seek's Avatar
 
Posts: 2,346
Cookies Given: 90
Cookies Received: 21
Time Online: 20 d 14 h 58 m
   
Default D:<! - 11-05-2010, 12:26 AM

Not sure if this is in the right section or not but...


I use Google Chrome, and it has worked perfectly fine up till now. It will not load any of my pages or anything. Like it just keeps searching it. And i literally waited an hr for it to load thinking it was my internet, but i hoped on Firefox and it's working perfectly fine...

Any ideas? .__.
  
Old
  (#2 (permalink))
IeatsDAbacon is Offline
Senior Member
image
 
IeatsDAbacon's Avatar
 
Posts: 1,282
Cookies Given: 4
Cookies Received: 4
Time Online: 20 d 21 h 48 m
   
Default 11-05-2010, 12:27 AM

yo same shit keeps happening to me, ima try and reinstall crome. ill tell ya if that does anything lol.
  
adsense code2.3
Closed Thread

Bookmarks

D:<!

Help




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
adsense2.6
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:46 AM.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.